
# 
The Missing Manual Authors’ Guide 

A Missing Manual is designed to be “the book that should have been in the box,” but not the usual deathly 
dry, overly careful, software-company-written kind of documentation. Instead, a Missing Manual is what 
you wish came with your software: conversational, funny, intelligent. The reader is addressed as “you,” 
contractions are the norm, the examples are witty, and so on. 

This Authors’ Guide tells you everything you need to know to write a Missing Manual. It starts out by 
giving you a brief introduction to the Missing Manual way of explaining things and then takes you through 
the nitty gritty of style guidelines, figure formatting, and so on. 

Note: This document shows what chapter files will look like onscreen when you’re 
writing in Word—like the fact that this Note is in teal text and the word “wish” is in red a 
couple paragraphs above. In the finished book, all the text will be printed in black, but 
it’s helpful to know that your manuscript will be multi-colored when you’re working on 
it. You can use the colors in this guide as, well, a guide. 

The Missing Manual Way 
The single most important characteristic of every Missing Manual is the way it serves as an intelligent 
advisor to the reader. That may sound like a no-brainer, but if you think about it, most computer manuals 
don’t do much more than present a dry recitation of how every feature in a program works. Missing 
Manuals, by contrast, act like a knowledgeable but patient friend, sitting by your side as you figure out how 
to use your new program. Sure, we provide coverage for every feature, command, and menu choice. But 
the big difference is that we let readers know what’s important and what they can safely ignore.  

So, Missing Manual Rule Number One: Your job is to act as the reader’s guide as you take her through a 
tour of how the software works. In other words, keep the following point in mind with every feature you 
describe: 

What’s it for? 

Nothing makes a reader want to hurl a book across the room more than a passage like this: “In the 
Implement Freen Modules dialog box, you have options that let you implement Freen modules in various 
ways.” 

With each feature, you should never just say how it works. You should always, always, always help readers 
understand why they would want to use a feature. A sentence like “Open the Preferences window if you 
want to adjust your system preferences” is not only dull, it also fails to advise the reader that, for example, 



he can make his monitor easier to read by changing its preferences. Here are some examples of how to 
integrate this advice smoothly into your sentences: 

• “You’d find this useful in case of, for example, a power outage.”  

• “There’s pretty much only one instance when you’d want this option turned off, and that’s when…”  

• “Although few people will use this setting, it’s designed to...”  

• “Many PC fans don’t realize quite how powerful this checkbox can be.”  

• “Microsoft’s engineers may have been overly optimistic in assessing the importance of this feature.” 

Here’s where you can really make a difference, setting yourself apart from the robot authors who just 
catalog features. Readers love these assessments. Don’t just tell the readers; advise them. 

The Structure of a Missing Manual 
The structure of each Missing Manual varies according to the subject, but there are a few constants. First, 
Missing Manuals cover the entire product, as much as humanly possible in 400 to 600 pages. You should 
touch on every feature, even if you must sometimes hand the reader off to other sources (like Web sites) for 
the tangential, obscure topics. Second, we always have an Introduction (before Chapter 1)—a short chapter 
of its own that follows a flexible formula. Finally, we tend to orient readers with brief intros to each chapter 
and section, explaining what we’re going to teach now. 

This section describes the various parts of a Missing Manual’s structure. 

Outline 
Nothing too radical here. Every book’s divided into Parts. How many parts, and chapters, is up to you. 
Most have about 5 parts and 20 chapters. Basic info usually comes in the early chapters; power user stuff 
usually winds up toward the end. 

The final Part contains Appendixes. Appendix A is the very important command reference (“Windows XP 
Pro, Menu by Menu,” for example), which is the most manual-like thing we’ve got: a blow-by-blow 
description of the menu commands, with cross-refs to chapters where this info was previously discussed. 
Another appendix is installation and upgrading advice; a third, if you think it appropriate, is a 
troubleshooting guide. 

Book Introduction 
Every book starts out with an introductory chapter (called, naturally enough, Introduction). Anything that’s 
common to all Missing Manuals you can copy from an existing book or ask us for the text. Here’s what 
should be in the Introduction: 

• A brief, friendly introduction to the whole topic. See a few existing Missing Manuals to get the hang 
of this part. 

• What’s New in this program. Important to include if you’re writing about a new version. 

• About This Book. This is where you justify the existence of the Missing Manual, usually by pointing 
out that the program doesn’t come with a manual, its help screens are insufficient, and so on. Again, 
take a look at existing Missing Manuals to set yourself on the right course. 

• The book’s structure. Briefly describe each Part; don’t bother with chapter-by-chapter detail. 

• About→→→→These→→→→Arrows. Explain the folder and menu notation. 

• What You Need to Know.  The very, very basics: a page of info on terms they’ll need to know, like 
mouse, double-click, application, and so on. 

• A blurb on MissingManuals.com. 



Keeping Readers Oriented  
A big part of acting as an adviser to the reader is helping him stay oriented. One simple way to do that is to 
write chapter intros and section intros, both of which help readers understand what they’re about to read, 
and more important, why they’re about to read it.  

Chapter intros 

Every chapter needs to start off with a few paragraphs that more or less follow this formula: The first 
paragraph states the problem that the chapter solves, or it introduces the task that’s you’re going to explain, 
in a high-level, colorful way. The next paragraph/s, or a series of bullets, announces the solution that the 
chapter offers, and gives a pretty clear (although not minutely detailed) overview of what the chapter is 
going to contain. 

That first paragraph often starts out with some kind of real-world example or reference that helps the reader 
understand why she needs to learn the information covered in the chapter. You can pretty much pick up any 
Missing Manual and see how this works. Here’s one quick example from a chapter (on Cascading Style 
Sheets) in Dreamweaver: The Missing Manual. Here’s the chapter’s opening paragraph:  

When you compare the formatting options discussed in Chapter 3 with the text styling in a 
magazine or book, the Web looks like the ugly duckling of the media world. The handful 
of options available in HTML—font face, size, and color—don’t hold a candle to the 
typographic and layout control you get when creating a document in even the most basic 
word processing program. 

See how that first graf gets the problem across clearly? The world needs CSS because HTML does a lousy 
job when it comes to layout (although note that CSS isn’t even mentioned in the opening graf itself). 

The next segment (either a paragraph or three, or some bullets) discusses the ways the program solves the 
problem that you’ve introduced in the first graf, and then gives the reader a sense of what he’s going to read 
throughout the chapter. Again, in the Dreamweaver book, the second graf offers a good example:  

But not anymore. A technology called Cascading Style Sheets addresses many of these 
shortcomings of HTML. Cascading Style Sheets (CSS) allow much greater control over 
the layout and design of Web pages. Using them, you can add margins to paragraphs (just 
as in a word processor), colorful and stylish borders to images, and even dynamic rollover 
effects to text links. Best of all, Dreamweaver’s streamlined approach lets you combine 
many of these formats into powerful style sheets with just a few mouse clicks. 

The reader now knows what the chapter’s going to be about, and she’s ready for the detailed info you’re 
going to give her in the main body of the chapter. She also knows whether she can safely skip this chapter 
if it contains info she’s not interested in or that doesn’t apply to her situation.  

Section intros 

Section intros work similarly to chapter intros, except they serve to set up and introduce H1 and H2 
sections (H1 = Heading 1; H2 = Heading 2).  

The important questions that you need to answer in any section intro are: What problem does the section 
solve/what service does the tool provide; and, roughly, how does the process work?  

For example, here’s a nice H1 section intro from Google: The Missing Manual (the H1 header is 
“Searching by Language and Country”): 

Google’s Language Tools are a collection of features that let you futz with the language 
or location of your search. For example, you can limit an individual search to pages 
written in a particular language or pages from a country you specify. You can also 
translate text you type in or Web pages you specify. And you can try out a new interface 
language or run a search from a Google site in another country.  



To find these features, click Language Tools on Google’s homepage or any results page, 
or point your browser to www.google.com/language_tools. Here’re the tools and what 
you can do with them: 

Again, see how that passage quickly lets readers know what they’re about to get? (What follows the quoted 
passage is a bullet list of Google’s language tools.) 

Section intros are usually much shorter than chapter-intros. You should follow every H1 and H2 header 
with a section intro. For H3s and H4s, use your judgment. If you feel like a quick line will help get people 
oriented then write it in; but it’s not always essential.  

The Page Elements of a Missing Manual 
To help you hit on everything in a program, we have some cool page elements you can—and should—use. 
The body text itself offers everything an advanced-beginner needs to master the program or topic at hand. 
Then, as a kind of supplemental commentary, most pages provide jumping-off points: a tip, a sidebar, or a 
graphic-holding box, all of which offer tangential commentary on the main topic.  

As you write, you’ll always want to consider whether or not a particular discussion would merit snipping 
off into one of these subsidiary boxes. There are three advantages to doing so: First, each page offers 
multiple entry points for somebody just browsing; second, the page looks more interesting; and third, you 
can keep your Ol’ Man River of primary discussion uncluttered by peripheral topics. 

No two Missing Manuals are identical, but you’ll find some consistent features throughout the series. This 
section tells you about what you’ll find in all Missing Manuals.  

Sidebars 
Sidebars are a great way to deliver info that’s not central to the main flow of your chapter. You’ve got 
several canned kinds of sidebars at your disposal. Each one is identified both by its sidebar type (in the 
example here, “Power Users’ Clinic”) and by a title of its own, like this: 

POWER USERS’ CLINIC 

Opening Programs without the Mouse 
Launching the Start→Programs→Microsoft Office→Word 2000 command is all well and good if 
you don’t mind making that 20-mile journey with the mouse. Fortunately for speed freaks, you can 
perform exactly the same stunt without ever taking your hands off the keyboard. To do so, begin 
by blah blah blah… 

Here are some of the most common sidebar types; these appear in pretty much all Missing Manuals:  

• Power Users’ Clinic. Reserve the advanced stuff for this sidebar type. 

• Up to Speed. Remedial stuff for the beginner who may not have grasped the terminology or concept 
you’ve just used, taking it for granted, in the body text.  

• Workaround Workshop. It’s fine to acknowledge bugs and stupid features. Use this sidebar type to 
show a way out. 

• Frequently Asked Question. A frequently asked question. Oh, yeah, and the answer. 

• Troubleshooting Moment. You guessed it.  

• Gem in the Rough. A feature that nobody ever uses right, gets the point of, or uses nearly enough. 
Alternatively, a feature that shows great potential, but the software company needs to work on it. 

• Don’t Panic or Nostalgia Corner. Unique to the Mac OS X and Windows XP books something for 
old-time users who’ve discovered that some beloved feature isn’t where they expect it to be. 

Here are some less common sidebars that you’re welcome to use, too: 



• Alternate Realities. Used in the iTunes book for a sidebar about using a Mac iPod with a Windows 
PC. 

• Buyers’ Guide. Shopping advice. 

• Design Time. Great for design/layout/cosmetic suggestions. These sidebars sometimes focus on a 
program's design tools (e.g. Word's Font dialog box); sometimes they branch out to broader topics that 
are not program-specific (e.g. advising readers that sometimes too much formatting is overkill). 

• Don’t Panic. Often, but not only, used in a Switching book or a revision, to explain where a seemingly 
missing feature has gone to. 

• DV Ethics. Used in the iMovie book for sidebars about editing and continuity issues.  

• Easter Egg Hunt. For telling readers where to find hidden, undocumented software features. 

• Extension Alert. Used primarily for Dreamweaver extensions in that book. 

• In the Field. Great for photo, video, and audio topics where you want to provide advice about what to 
do when you're out shooting/recording (e.g. tips on how to shoot a wedding video, or how to prevent 
squirrels from getting in your camera bag). 

• Laptop Life.  Advice, tips, and tricks aimed exclusively at laptop owners. 

• Memory Lane. A flashback to previous software version. 

• Note from the Lawyers. Used in the iTunes book, about copyright issues. 

• Organization Station. How to organize the files you accumulate when shooting video and pictures, or 
recording audio. These sidebars are great for advice about tagging and labeling. 

• Paranoid’s Corner. Used in the iMovie book for a sidebar about extra backups. 

• Software Update. When a feature has changed from one version to the next. 

• The Other White Meat. Used only once; had to do with an alternate software option. 

• Word to the Wise. Good old fashioned advice. 

If none of these meets your needs, you can also come up with sidebar types of your own. 

Figures in Sidebars 

Don’t place figures in sidebars. An easy workaround is to place the figure in the main body text and then 
add a reference to the figure.  

Tips, Notes, and Warnings 
The Word template includes a style called Note. Use this style for Notes, Tips, and Warnings. It looks like 
this: 

Tip: Please add the word Tip: or Note: yourself, but don’t bother formatting it; we’ll 
embolden and italicize it during layout.  

The vast majority of what we include in these boxes are Tips and Notes. Tips are quick time-saving 
shortcuts and reminders; notes are the Missing Manual equivalent of footnotes or authorial asides: helpful 
information that’s slightly tangential to the point at hand. Use Warnings with restraint: only, for example, if 
the reader’s in danger of really damaging his system. Finally, never use the word “Caution:” at the 
beginning of one of these boxes.  

Numbered Steps 
Because Missing Manuals aim to teach readers how to do things, the numbered steps—where you walk 
readers through a procedure—are part of the core of your book. The format for them is as follows: 

1. For the number, you want a sentence or two that tells the reader what to do. 



Underneath, you want at least a sentence—but you can have several paragraphs—telling the reader 
what the software does (always in present tense, not future) and/or giving the reader more detail on 
what she should or can do. 

You might find it helpful to think about the difference between the numbered steps and the paragraphs 
that follow in this way: In the numbered steps, you’re providing action-oriented information so that 
readers can quickly glean what they’re supposed to do. For the stuff that comes underneath the 
numbered steps, you’re providing commentary and advice about how the program is behaving and 
what kind of choices the reader might want to make.  

2. Then you go on to the next number and give the next step.  

We rarely, if ever, have a step that says simply, “Click OK.”  

Cross-references 
It’s a pet peeve of ours when a computer book says, “See Chapter 23 for details.” Fine, but where? Why 
should the thousands of readers waste their time flipping for something, when the publisher could have 
taken an extra day to put in page-number references? 

As you’re writing, then, please put placeholders for the xreferences, like this: If the blivet tool doesn’t work, 
try flooping it (page xx).  

The Inside Back Cover: The Missing CD 
The books don’t come with a CD-ROM. Instead, on the inside back cover of each book is a life-size, 
realistic drawing (or photo) of a CD-ROM envelope—titled “Mac OS X (or whatever): the Missing CD-
ROM.” The graphic then points readers to the page on our Web site where they can find links and 
downloads to all the programs and other goodies you discuss in the book. 

What this means is that, as you write, you can go nuts mentioning useful shareware, freeware, scripts, add-
ons, practice files, and so on. Every time you do so, simply refer people to www.missingmanuals.com so 
they can get the downloads.  

When your book is in production, we’ll set up a special Web page for your Missing Manual, with each 
piece of software neatly listed by chapter, exactly as it occurs in your book. Keep in mind that we’ll ask 
you for all the URLs and/or downloads you’ve mentioned, so you please keep a list as you go. 

Missing Manual Figures  
We’ve put a lot of thought into the way graphics look in the Missing Manual series, and a little setup on 
your part is critical.  

Note: In the final book, a figure consists of a picture or two or three and a caption. The 
pictures themselves are almost always screenshots, but they can also be photos or 
drawings. Important takeaway: in our world, figures and screenshots are different things. 
In other words, the figure is the overall box; the screenshot/photo/drawing is the image 
that’s inside the box.  

The first thing to know is when to add a figure. Here’s the rule of thumb: add them early and often. We like 
a lot of figures in the Missing Manuals because they add visual interest to our pages, but more important, 
because they help readers understand what we’re talking about in the text. And we include beefy captions 
with each screenshot—which gives us a good opportunity to explain a point in detail. 

Whenever you refer to something a reader can see onscreen—be it a window, a dialog box, an icon, a funky 
cursor, or something else altogether—ask yourself if readers could more easily find the item themselves (or 
learn how to use it) if you showed them a picture (and gave an explanation). Similarly, when you’re talking 
about hardware, consider photos for all the components you discuss. 



Tip: For more ideas on when to add figures, see existing Missing Manuals. 

Here’s another guideline for figures: If you’ve written two pages and you haven’t added a screenshot, you 
need one. In general, we look for approximately two figures for every three pages of Word text.  

One final word: whenever possible, please include only one screenshot per figure. If you’ve got a figure 
that would really benefit from multiple screenshots (e.g. a side-by-side comparison), that’s fine. But only 
include multiple screenshots if breaking them up into different figures would be a serious drag on the 
reader.  

The rest of this section explains how the final figures should look and how to go about capturing 
screenshots to get the right effects. At the end is a subsection that pulls it all together and explains how to 
insert a figure in a chapter, give our production crew directions for working with the figure file, and add a 
caption. 

Note: Unless you and your editor work out a different arrangement, we expect to receive 
the figures as you turn in the text for each chapter. Please save all the figures for a 
chapter in one folder. 

Cropping and Fading 
If a screenshot shows a whole window or dialog box, you don’t need to do anything else. (Veteran Missing 
Manual authors will note that we used to add drop shadows; no more.)  

If, on the other hand, you’ve cropped a screenshot—that is, if you’ve cut away superfluous parts of the 
object you’re shooting—the screenshot needs fades along the cropped edge or edges, as shown in Figure 2. 

Why would you crop a screenshot? This is important:  Screenshots of a large area (like a whole browser 
window) generally don’t reproduce well, because we have to shrink them so much to fit in the book. But 
cropped screenshots work really well. So if a screenshot is really about a portion of a window, you should 
crop it to focus on the important stuff. 

For example, if the figure is all about a desktop icon, show enough of the desktop so readers can see where 
the icon lives. If you show the icon alone readers won’t know where to find it, and if you show the whole 
desktop, the icon will be lost in the figure. Similarly, if you’re dealing with a menu that’s really tall, and all 
we care about is the top part, crop away the bottom. Looks really nice in print. 

Almost always when you crop a screenshot, you need to leave in at least one edge of the original window—
often the top edge, though that can vary. Without a window edge to guide them, readers will probably have 
a hard time understanding right away what it is you’re showing them. 



  

Figure #-1. The author cropped this window on the bottom to draw readers’ focus to the 
menu she was discussing—rather than distract them with all the other gunk below it. 

Because she cropped the screenshot along the bottom edge, we faded that edge to show 
readers that they’re seeing only a partial window. 

Taking the Screenshots 
If you’re capturing on the Macintosh, you should use Snapz Pro X (for Mac OS X) 
(www.ambrosiasw.com). With a single click, it can capture virtually anything and save it into any format 
you like. For Windows, the equivalent is SnagIt (www.techsmith.com). 

Here are the actual specs for the screenshots: 

• Please shoot fictional documents (not documents about yourself or your projects; humor is always 
good).  

• We need color (RBG) TIFFs, with a resolution of 72 dpi (not the Windows standard 96 dpi; ask if 
you need help with the conversion). 

• Also, please make sure the cursor is showing whenever the screenshot shows a menu pulled down or a 
button being clicked. If you’re not showing any action, please make sure the cursor doesn’t appear in 
your figure (both Snapz and SnagIt let you turn off the cursor). 

• Please crop the shots to the right size and shape as discussed above. 

• When you take a cropped screenshot, be sure to leave us enough margin around the key area, so we 
have some material to fade out.  

Note: If you’re a Photoshop fanatic, and you want to doctor your own screenshots with 
appropriate fades, let us know and we’ll give you the specs. Otherwise, we’ll work with 
your raw screenshots and add that stuff ourselves. 

Naming the Screenshots 
Please name—rather than number—your screenshots, and don’t use spaces in the filenames. Underscores 
work (open_here.tif) as do camel caps (OpenHere.tif). If we move the figs around or insert new ones, as we 
often do in editing, it’s easier if the figure files themselves have names rather than numbers. Then the text 
numbering and the figure numbering don’t get off kilter, which can be confusing. Another benefit is that if 
we ask you to reshoot something, you can call it, say, dialog_box2 to keep things clear. 



Callouts 

If you want to have callouts—circles, arrows, or any other markings—on a screenshot, our production crew 
can handle this for you. But they need the original screenshot and they need to know exactly what you 
want. The best bet is to either draw callouts by hand on a printout and then mail or fax that to our 
production team, or use a graphics program to add the callouts to a second copy of the image and then 
include that in your figure folder (you might want to save this second copy as a JPEG so it’s not as beefy as 
the TIFF we’ll use for printing). In addition, you need to add a note to your FigureHolder box telling 
production to add the callouts; “Inserting Figures and Captions in Word” tells you how. 

Note: If you’re fancy, you can add callouts yourself in Freehand or Illustrator. (The font 
for labels within a diagram is Formata Light, 8 point; lines are .5 points. we can provide a 
template that’s preset to the maximum width, with the fonts and line thicknesses pre-
selected.) Save these as an EPS file, and turn it in alongside the TIFF that it’s based on. 

Figure 3 shows you an example of callouts. 

Captions 
We’re doing kind of a cool thing with captions. Because the interior design of the book gives you space 
next to the screenshots, we have room to make the captions longer than the usual one-sentence blurb. As a 
result, a caption can (and should) be a tiny topic unto itself, like a note or tip. In most cases, it should be 
two or three sentences long—about the size of the screenshots in the book. Figure 3 shows you how it 
works. 

Captions are a great way to cram more info into an otherwise underutilized space; whenever you can say, in 
the body, “This technique is shown in Figure 5-12,” you should squirm delightedly in your desk chair at 
your achievement. If you can avoid writing captions that restate what the body already said, in other words, 
you’ve done it right. 

 

Figure #-2. Here, you can see the way captions fit next to screenshots (you can also see 
one way you can have callouts appear). If your screenshot is pretty small—say, just a 
short toolbar—you want a short caption to fit in the figure box. For taller screenshots, 

you have a little more room to play with. 

Handling Two or More Screenshots in a Figure 
Before-and-after shots can tell a lot, so we do let you put more than one screenshot in a figure box, as in 
Figure 3. (As mentioned previously though, use multiple screenshots in a fig only when truly necessary.) 
Send the screenshots as separate TIFFs, but let production know that they should set these files together in 



one figure (see “Inserting Figure Holders and Captions in Word,” below, to learn how to tell production 
what you want).  

Of course, multiple shots in one figure can take up a lot of room. So if you can tell beforehand that the 
screenshots will look best (and will fit) side by side, please ask production to set them left/right. Otherwise, 
specify top/bottom. If you can’t tell, make a guess, and if it looks awful, we’ll correct the placement during 
layout. 

 

Figure #-3. For a figure with more than one screenshot, you need a multipart caption. 
“Inserting Figures and Captions in Word,” below, tells you how to set this up. 

Introducing the Figure in the Text 
We always introduce figures with a cross-reference in the text before the figure. So make sure that if 
you’ve got a figure, you’ve mentioned it somewhere in the text before the figure. 

Inserting Figures and Captions in Word 
On Planet Missing Manual, we don’t put the screenshots themselves in the Word files. Instead, we put in a 
placeholder—called a FigureHolder box (which is the name of the Word style we use)—to tell our 
production team the name of the file, plus instructions for any effects or callouts to add. We put the caption 
in right after the placeholder.  Here’s the procedure to follow: 

Note: In the final book, your figures will appear close to the spots you place them in your 
chapters, but they won’t always be in the exact spots. 

1. At the point where you want the figure to appear, make sure you’re at a new paragraph and then add a 
FigureHolder box.  

You can add a FigureHolder box two ways.  

If you’ve already captured the screenshot, or if you want to browse your folders to get the exact figure 
name (which is what you need), head to the Missing Manual toolbar and then choose Figure w/Caption 
(if you don’t see the MM toolbar, choose View→Toolbars→Missing Manual). Word opens the Insert 
Picture dialog box, which lets you navigate through your folders to the figure file. When you double-



click the file, Word inserts a FigureHolder box with the name of your figure file and then places a 
numbered caption immediately below it. 

If you haven’t already captured the screenshot, or if you know the exact figure name and you don’t like 
navigating through folder windows, you can add a FigureHolder box manually and then type in the file 
name. Just head to the ORAStyles menu and choose Figures→FigureHolder (if you don’t see the 
ORAStyles menu, choose View→Toolbars→ORAMenus). You can also head to Word’s drop-down 
list of styles (which includes the O’Reilly styles when you’re using our template) and choose 
FigureHolder (if you don’t see a toolbar with the list of styles, choose View→Toolbars→Formatting). 
Whichever toolbar you use, when you choose FigureHolder, Word adds a blank FigureHolder box to 
your chapter. Type in the figure name. 

Note: If your figure includes more than one screenshot, you need to type in the additional 
file names. See the second FigureHolder below for an example of what this arrangement 
would look like.  

2. In the FigureHolder box, after the file name, type any instructions to production. 

If you need fades (because you’ve cropped a figure), indicated which edges need fading, like “fade left 
and top.”  

If you’ve got more than one screenshot in a figure, give directions for both. And please tell production 
which figure should be top and bottom or left and right. 

For a single screenshot, your FigureHolder should look something like this: 

formatting_toolbar.tif (fade bottom and right) 

For a figure with more than one screenshot, your FigureHolder should look something like this: 

Top: open_dialog.tif. Bottom: save_dialog.tif (fade right) 

Or: 

Left: open_dialog.tif. Right: save_dialog.tif 

If you have callouts, please give directions that include the original file name and where production 
can find your mockup, like this: 

Save_as.tif; callouts shown in save_as_callouts.tif 

Or: 

Save_as; please add callouts like those on faxed document, called “save_as_callouts” 

3. Add the caption style. 

If you added a FigureHolder box with a blank caption, you can just start typing over where it says 
“Figure Caption Text Goes Here.” If you added a FigureHolder box without a caption, now’s the time 
to add the caption style. When you’re done typing in the Figure Holder box, press Return, and then 
head to the MM toolbar and choose Insert Caption→Figure Caption (if you don’t see the MM toolbar, 
choose View→Toolbars→Missing Manual). 

Word adds a properly styled caption paragraph, beginning with the label Figure 1-1 and automatically 
numbered thereafter.  

4. Type your caption text. 

As explained above, the caption should cover something not already described in the body text—think 
of it as a note, tip, or further explanation. In addition, it should more or less fit next to the figure. In 
most cases, that means it should be somewhere in the neighborhood of three sentences. 



If your figure has more than one screenshot, then your caption needs more than one paragraph, as you 
can see in Figure 3. Most of the time the caption format should go like this: 

Top: Here’s some info about the top figure. 

Bottom: Here’s some info about the bottom figure. 

To create a second paragraph within a caption, at the end of your first graf, add a hard return (press 
Enter, not Shift+Enter), which puts you at the body text level. To style the next graf in the caption style 
but without a new fig number, just head to the drop-down list of ORAStyles and then choose 
Figures→FigureTitle (Alt+F,T on a PC). Or you can choose the same style from the native toolbar list 
of styles. 

Voila. A caption-styled graf with no new number. 

Style Guidelines 
We’ve got copy editors to make sure every Missing Manual conforms to our house conventions (see the 
“Pogue Press Style Guide” for a complete list). But we do expect you to adhere to a few points. There are 
two reasons we ask you to do these things: 

• Good writing. Certain of our stylistic conventions, like active voice rather than passive, promote 
better writing. Of course, some of our style guidelines are subjective and reflect our collective editorial 
taste. But our guiding principle is to make the reader feel like she’s being counseled by a technically 
inclined friend and not a marketing-brainwashed, computer-programmed machine. 

Not to get sanctimonious or anything, but we actually believe that there’s an ethical dimension to clear 
writing: it helps people, in this age of techno-everything, figure out how to use all the programs and 
gadgets in their life. 

We also think good writing helps sell books, because it means we’re doing the hard work of clearly 
explaining things rather than forcing the reader to sort out what we’re saying. We really take seriously 
the obligation of providing good, clear writing. 

And that means we feel really passionately about things like writing in the active voice, providing clear 
antecedents, and a host of other good writing practices described below.  

• Timing.  When a book comes in needing a heavy copy edit, it takes us longer to get through the 
material, and it takes a copy editor longer to get through it, both of which can substantially affect the 
time it takes to get your book to market—where it can start earning money. 

To help meet our expectations for good writing and to avoid the wrath of copy editors, follow these key 
style guidelines: 

• Don’t use first person. Missing Manuals use second-person voice, referring constantly to the reader. 
Resist the urge to say, “I recommend using bcc when blasting the boss,” or “We’ve found that opening 
2,542 documents at once is a mistake; 2,541 is the limit.” Instead, try “It’s a good idea to use bcc when 
blasting the boss because…” or “Word limits you to 2,541 open documents, and unfortunately, there’s 
no workaround.” 

• Do use active voice. The passive voice is for lazy writers and government officials who want to avoid 
blame (“Mistakes were made.”). Use the active voice to help your readers clearly understand who’s 
doing what: “Excel gives you three quick ways to import graphics into your spreadsheet.” 

• Set software actions in the present tense. We want Missing Manuals to read as if you’re standing 
over the reader’s shoulder, guiding her through a series of steps. Software actions thus happen as you 
go. So instead of “The icon will blink,” try “The icon blinks.” Save future tense for things that will 
happen later. 

• Write as precisely as possible. Avoid sentences that start “There are” as in, “There are four separate 
areas that make up….” Instead, try something like “Four separate areas make up a Keynote screen.” Or 
“Keynote has four separate areas that make up its screen.” You get the idea. 



• Show clear cause and effect. When you want to explain how a program will respond to an action on 
the reader’s part, avoid: “Click OK and Word reformats the document.” Instead go for: “If you click 
the OK, then Word reformats the document.” Or “When you click OK, Word reformats the document.” 
Also, when you have a list of actions within a sentence, use “and then” to introduce your final step. If 
you have just “and,” readers might wonder whether they should be performing two actions 
simultaneously. But if you have just “then,” you’ve committed a grammo because series of actions 
needs a conjunction to link the last one to the rest of the sentence, and “then” is not a conjunction. 

• Show readers the right order of events. When explaining how to do something, tell readers where 
they should be before telling them what they should do. For example: "In the Open dialog box, select 
the file...." (Not, "Select the file in the Open dialog box.") 

• Put “only” in its place.  Most of the time, “only” should appear after the verb—later than you 
probably think—for clarity. The idea here is that you want “only” to modify the right thing, which is 
usually the subject or object of a sentence, but not the verb.  When you place “only” before the verb, it 
modifies the verb. For example, “It only works sometimes” could also mean “Sometimes, it plays.” 
Better to say, “It works only sometimes.” 

• Avoid the mystery antecedent. Please refrain from using “this” and “these” without specifying this or 
these what. Pronouns that lack antecedents require readers to work extra-hard to figure out what you’re 
referring to. Thus, “This is boring” should be “This sentence is boring.” 

• Fear jargon. Terms like “functionality” and “price point” are verbose and often vague. We’re trying to 
write in a conversational style and most people (save for hard-core geeks and marketing types) never 
use words like these when talking about how a program works. Instead, use words like “features” and 
“price.” Similarly, favor “program” over “application.” 

• Fear programmer jargon. Civilians really never say “dialog”; they say “dialog box.” 

• Use contractions whenever possible. They’re more conversational. 

• Refer to the reader as you—never as “the user.” Users are the clients of another industry altogether. 

• Click things. Instead of “click on it,” simply say “click it.” The preposition is unnecessary.  

• Drag things. No need to say “click and drag” because dragging already requires clicking. 

And here are a handful of related rules: 

• Bullets. This list shows you our most common style for bulleted lists. The first term or sentence should 
be bolded and followed by a period, and then the following info is part of the same paragraph.  

If you need an additional paragraph under that bullet point, use the ListBullet… style (or, on the 
O’Reilly SmartStyler, click the List Continue button; if you don’t see the SmartStyler, choose 
View→Toolbars→O’Reilly SmartStyler). 

• URLs. Skip the http://, which all current Web browsers insert automatically. Exception: Sites that 
don’t use www at the beginning. In that case, put the http part, to let the reader know we didn’t just 
screw up. (So, for example: www.nytimes.com and http://slashdot.org.) In both cases, put the URL in 
the template’s Hyperlink style (ORAStyles→Inline Styles→Hyperlink). If you’ve got Word 
configured to automatically create hyperlinks when you type in a Web address (you’ll know if your 
URLs all turn blue) then you don’t need to bother with the Hyperlink style. 

• Colons. Please cap the first letter after the colon if it begins a complete sentence. Do this for a very 
good reason: Our copy editor says so. 

• Serial commas. In a list, use a comma after the second-to-last item. That would be great, convenient, 
and helpful. 

• No Latin stuff. Instead of “etc.,” please use “and so on.” Instead of “e.g.,” use “for example” or “for 
instance.” 

• Capping. Please capitalize words that refer to features that are specific to the program. Use lower case 
for generic objects that you might find anywhere on a PC. So it’s the Button bar, the Print dialog box, 
the Investing toolbar, and so on. 



• Onscreen elements. Please use just caps, not quotes, italics, bold, or anything else when you’re 
naming an onscreen element. You might write, for example, “The Send to Back command works like 
this.” The exception: When the onscreen wording isn’t capitalized, which would make it hard to 
distinguish from your own prose. For example, say you’re writing about a button that’s labeled Don’t 
select object until rendered. What you’d do, to make clear that the entire phrase is part of the program, 
is use quotes, like this: Click “Don’t select object until rendered” only if you’re over 40. 

• Menus. Pull-down menus are the ones at the top of a screen or window (usually in Windows); pop-up 
menus are the ones on Web pages and in dialog boxes. 

• Heading length. This one is a technical quirk, but when you have a level 1 header, it can’t be more 
than about 40 characters, or our production crew goes into conniptions. 

Menu and Folder Conventions 

To save space, all Missing Manual titles express submenus like this: “Choose File→New →New Folder” or 
“Choose File→Label→Essential.” 

Please use the same kind of notation for indicating a nested folder, beginning (on the Mac) with the first 
folder on the root level of the hard drive or (on Windows) with My Computer. For example: “Open System 
Folder→Preferences→Photoshop Preferences” or “Open My Computer→C drive→Windows→Program 
Files.” 

The Secret to Writing Great Missing Manuals 
Read Missing Manuals. We’re not trying to boost our sales here (in fact, we’ll send you our books if you 
don’t already have them). But the fact is, the easiest and best way to learn how to write in the Missing 
Manual style is to read through one or two of them. All these guidelines can sound mighty theoretical, but 
once you get the style in your blood, it’s amazing how quick—and fun—you’ll find these books to write. 

Contact 
Brian Sawyer 

Senior Editor, Missing Manuals 

O’Reilly Media Inc. 

bsawyer@oreilly.com 

www.missingmanuals.com 


